DataCracker Tutorial

From Market Research
Jump to: navigation, search

This tutorial provides a basic overview of some of the core functionality of DataCracker. Please refer to Data Analysis Software Tutorials for additional background and links to other tutorials.

Contents

Importing the data into the software and creating a summary report

  1. Download the example SPSS data file and questionnaire (e.g., to your downloads folder or to your desktop).
  2. Login to DataCracker (first obtain a trial account if you do not already have one).
  3. Click on My reports > +Upload data
  4. Press Upload file.
  5. Select the file that you saved in the first step and press Open.
  6. Select Yes, a short report and click Next >.
  7. Select the bottom-middle option (table with text) and press Create report

The different variables and questions in the study are listed down the left. A table, or chart if selected earlier, is shown on the left of the page. A summary of the data is shown on the right of the page. Hints and tips are shown on the far right of the table.

DataCrackerSummary.PNG

Summary tables of grid questions

Grid questions are automatically identified when the data is read into DataCracker. Additionally, they can be set within a study by combining related variables (Data Manipulation > Structure > Combine) and by selecting grids from the Structure gallery.

Table.PNG

Creating a crosstab

In this example we will create a crosstab of Unaided awareness by age:

  1. Press Home > Page Layout > New Page > Title and Content to create a new page.
  2. Press Home > Tables > Table.
  3. In the Select Data window that appears, select Unaided awareness.
  4. Type age into Home > Data Selection > By: and select it.
  5. To show the number of observations in each cell of the table: Home > Data Selection > Statistics - Cells > Count.

Filtering the data

To filter the table to only show the data of males in full-time work:

  1. Follow the steps above to create a crosstab (or, if the crosstab has already been created, go select it).
  2. Press Home > Data Selection > New Filter.
  3. Type Gender in the First variable box and select it.
  4. Type Work Status in the Second variable box and select it.
  5. Check the Male and Fulltime worker cell.
  6. Press Create Filter. This causes the filter to be created. However, it does not apply it to the selected cells.
  7. Select the tables and/or plots you wish to filter (you can select multiple pages at the same time).
  8. Select the filter from Home > Data Selection > Filter.

Creating NETs

To produce a of the proportion of people that said they Strongly agree or Agree a little with the statement Technology is fascinating:

  1. Click on the Attitudes tab (left of the screen).
  2. Press Crosstabs (on the left of the screen).
  3. Hold down your Shift button and select Strongly Agree and Agree a little.
  4. Press Data Manipulation > Rows/Columns > Create NET.
  5. Select 'Strongly agree + Agree a little and press Data Manipulation > Rows/Columns > Rename.
  6. Enter NET AGREE and press OK.
  7. Click on NET AGREE and drag it to the left of the table.

Rebasing tables

Re-basing involves recomputing the percentages on the table with some categories removed. In the above example the total sample size is 498 which includes two people that said DON'T KNOW. A more useful calculation of NET AGREE would remove these two respondents. This is done in DataCracker by:

  1. Follow the steps above to create a crosstab (or, if the crosstab has already been created, select it).
  2. Click on the category that you wish to exclude.
  3. Press Data Manipulation > Data Values > Missing Values.
  4. For DON'T KNOW select Exclude from analyses'.
  5. Press OK.

Charts

A crosstab can be shown as a basic chart by clicking on Home > Chart and selecting the desired chart:

GridOfBars.PNG

Changing metadata

This example shows how to change data from appearing as categorical to instead appearing as numeric:

  1. Click on the How many SMS sent in typical week tab.
  2. Data Manipulation > Structure > Average.

Computing minimums, medians and maximums

  1. Select a table that is showing an average (e.g., see the previous section).
  2. Home > Statistics Cells > Median.
  3. Home > Statistics Cells > Minimum.
  4. Home > Statistics Cells > Maximum.

Recoding numeric data

In the above example the range goes from 0 to 200 calls per week with a median of 3. This suggests that only a very small number of respondents have given high ratings and there may be advantage in recoding some of the higher values to lower values (so that they become less influential as outliers. We can do this by;

  1. Select a table containing the data we wish to recode.
  2. Data Manipulation > Data Values > Recode Values.
  3. Replace all the values greater than 50 with the value of 50.
  4. Press OK.

Simple predictive model

This example predicts the number of SMS (text messages) by demographics, assuming that you have recoded the data as numeric (see the previous section):

  1. Insert > Predictive Tree
  2. Select How many SMS sent in typical week.
  3. Select:
    • Work status
    • Occupation
    • Age
  4. Choose Show more patterns.
  5. Press Create Predictive Tree. You should get a tree that looks like this:

PredictTreeExample.PNG

Creating market segments

In this section of the tutorial we will create some market segments using Latent Class Analysis:

  • Create a new page (Insert > Pages > New Page > Table/Chart
  • Insert > Analysis > Groups/Segments

Reporting and sharing results

The report can be exported to PowerPoint, as PDFs, as images and as online reports by clicking the appropriate icons from the ribbon.

ExportingIcons.png

See also

Data Analysis Software Tutorials

Personal tools
Namespaces

Variants
Actions
Navigation
Categories
Toolbox